Yamaha FZ-09 Forum - Reply to Topic
Thread: 2 problems with FZ-09 Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Yamaha FZ-09 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-27-2015 11:38 AM
Spacecoast
Quote:
I got mine delivered in march,totally went over all bolts,pulled wheels and brakes, greased axles, zip tied all wires up neatly,i just don't trust anyone
So what did you find...anything loose?
05-27-2015 11:36 AM
Spacecoast On a different forum someone reported that their main rear swingarm nut fell off during a ride. My prior bike, a Suzuki SV has small white paint marks on many nuts and bolts, indicating that they was properly checked at the factory. I don't have an FZ yet...does Yamaha not do this?
05-26-2015 03:36 PM
cosmokenney ...Oh, and I should tell you about my Husky TE 511. Those bikes are shipped ridiculously lean from the factory in order to meet emissions requirements. They biggest symptom was stalling "flame out" when coming to a stop or when just hitting the throttle to go from a stop. Not a good situation on a street legal bike if the stop light turns green and just then, you stall in the intersection. I've had the same coasting to stop flame out once so far on my FZ and the first thing I thought was that the bike is probably running lean.
05-26-2015 03:29 PM
cosmokenney
Quote:
Originally Posted by Poogamer69 View Post
That has to be the longest test ride ever.
That's probably the result of three techs and the service manager riding it to figure out what the noise they heard was.
07-20-2014 09:06 PM
Bluechain
Great so far..

I got mine delivered in march,totally went over all bolts,pulled wheels and brakes, greased axles, zip tied all wires up neatly,i just don't trust anyone,set sag,checked fluids,tire pres, have 3000 on her now and is great...changed oil at 400,1000,2000,15w40 Rotella t...
07-20-2014 10:37 AM
Swallace226
Quote:
Originally Posted by Motard View Post
Hey guys, so I have about 1100 miles on my 09, and I have found 2 issues.

One- loud rattling coming from headlight assembly while going over bumps. Its seems like its getting louder. Maybe its just me.

But the second issue has been going on, randomly, since I bought it. I have been riding Dirtbikes, atvs, atcs, and pretty much anything with a motor since I can remember. So at first I thought it was me. But today riding in the city the bike did it again. Stalled out completely when coming to a stop light. I pulled in the clutch, started braking, down shifted to 1st and the bike stalled out. It happened to me last week on a ride and once when I was in bumper to bumper traffic waiting for a accident to clear. I cannot recreate it though. Completely random and well....annoying. It almost feels like the idle isn't high enough of something.

anyone else having these problems?


my bike randomly stalls out occasionally has not done it as much lately but when i first got the bike it did it almost every ride asked my dealer about it and he said to just keep riding it and if it gets worse to bring it in and it hasn't gotten worse hardly ever does it now maybe on decel and downshifting
07-20-2014 10:12 AM
the doc Yeah i agree me personally dont trust to leave my bike at the dealer to work on it unless i could be there and whatch. Im picky about things like that thats why i try to do it all my self and no that its done to my standards and nothing is left loose.
07-20-2014 09:59 AM
Motard
Quote:
Originally Posted by the doc View Post
Hey im new to this forum stuff so forgive me if im not using it right. Anyways i bought my fz new and the day i walked out with it and started riding it home got bout 30 miles and the handle bars just folded back towards the tank on me and one mirrirow spun around on me at the same time not to forget i was running bout 60 or 70mph thinkfully i got it stopped without laying my brand spanken new bike down now i was really freaking pissed So i just got the torque wrench out and tried to go over every bolt myself using the service manual and alot of the bolts like the motor mount screws were not to the specs.

Now for the stalling mine started recently at about 1100miles on it done it twice so far just rolling up to a stop clutch in just dies
Hey doc, it seems like some dealers aren't doing there job and Yamaha should know about this. They should also hear about the stalling issue due to many of us having the problem.....me personally, I haven't brought my bike back to the dealership because I haven't had the bike stall again on me. It just hasn't done it in the last 1000 miles. And they pretty much told me that if I can't recreate the problem and there's no CEL then there's nothing they can do....as for the bolts check them all yourself is my best advice.
07-20-2014 09:42 AM
the doc
Quote:
Originally Posted by Motard View Post
onthemove...CHECK YOUR FRONT CALIPERS!!!!!!..after talking with the dealer and getting no where except them wanting to leave the bike there when it was my source of transportation, I was rolling to a stop and just gently hit my front brakes.... heard a knock but the same sound as the rattle. Got to work looked at the front wheel and 2 bolts on my right caliper where backed out over ONE INCH!!!!!!...I was pissed since I just got the bike back from the dealer for the 1st tune-up and they charged me Almost $300 for a oil change and to "check" all the bolts... All they really did was change the oil (if that) and take my bike for a 10 mile ride.

Called the dealer and chewed them a new @ss and they now want me to bring it back so they can "look over it" again. HA!!!!!!!!!!!!!!!!!!

Hey im new to this forum stuff so forgive me if im not using it right. Anyways i bought my fz new and the day i walked out with it and started riding it home got bout 30 miles and the handle bars just folded back towards the tank on me and one mirrirow spun around on me at the same time not to forget i was running bout 60 or 70mph thinkfully i got it stopped without laying my brand spanken new bike down now i was really freaking pissed So i just got the torque wrench out and tried to go over every bolt myself using the service manual and alot of the bolts like the motor mount screws were not to the specs.

Now for the stalling mine started recently at about 1100miles on it done it twice so far just rolling up to a stop clutch in just dies
06-27-2014 07:41 PM
Whitedelight I remember when Triumph launched the XC 800 tiger it also had the stalling issue. I think it came down to a software issue,but will verify.

Yep they had an ECU recall due to stalling issue
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome