2 problems with FZ-09 - Page 4 - Yamaha FZ-09 Forum
Reply
 
LinkBack Thread Tools Search this Thread
post #31 of 33 Old 05-26-2015, 03:36 PM
Junior Member
 
cosmokenney's Avatar
 
Join Date: May 2015
Posts: 6
...Oh, and I should tell you about my Husky TE 511. Those bikes are shipped ridiculously lean from the factory in order to meet emissions requirements. They biggest symptom was stalling "flame out" when coming to a stop or when just hitting the throttle to go from a stop. Not a good situation on a street legal bike if the stop light turns green and just then, you stall in the intersection. I've had the same coasting to stop flame out once so far on my FZ and the first thing I thought was that the bike is probably running lean.
cosmokenney is offline  
Sponsored Links
Advertisement
 
post #32 of 33 Old 05-27-2015, 11:36 AM
Member
 
Join Date: May 2015
Posts: 76
On a different forum someone reported that their main rear swingarm nut fell off during a ride. My prior bike, a Suzuki SV has small white paint marks on many nuts and bolts, indicating that they was properly checked at the factory. I don't have an FZ yet...does Yamaha not do this?
Spacecoast is offline  
post #33 of 33 Old 05-27-2015, 11:38 AM
Member
 
Join Date: May 2015
Posts: 76
Quote:
I got mine delivered in march,totally went over all bolts,pulled wheels and brakes, greased axles, zip tied all wires up neatly,i just don't trust anyone
So what did you find...anything loose?
Spacecoast is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FZ-09 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems removing seat motorock Yamaha FZ-09 Issues and Troubleshooting 15 05-10-2014 07:13 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome