Yamaha FZ-09 Forum

Yamaha FZ-09 Forum (https://www.fz-09forums.com/forum/yamahafz09.html)
-   Yamaha FZ-09 Issues and Troubleshooting (https://www.fz-09forums.com/forum/yamaha-fz-09-issues-troubleshooting/)
-   -   2 problems with FZ-09 (https://www.fz-09forums.com/forum/yamaha-fz-09-issues-troubleshooting/10274-2-problems-fz-09-a.html)

Motard 06-11-2014 02:33 PM

2 problems with FZ-09
 
Hey guys, so I have about 1100 miles on my 09, and I have found 2 issues.

One- loud rattling coming from headlight assembly while going over bumps. Its seems like its getting louder. Maybe its just me.

But the second issue has been going on, randomly, since I bought it. I have been riding Dirtbikes, atvs, atcs, and pretty much anything with a motor since I can remember. So at first I thought it was me. But today riding in the city the bike did it again. Stalled out completely when coming to a stop light. I pulled in the clutch, started braking, down shifted to 1st and the bike stalled out. It happened to me last week on a ride and once when I was in bumper to bumper traffic waiting for a accident to clear. I cannot recreate it though. Completely random and well....annoying. It almost feels like the idle isn't high enough of something.

anyone else having these problems?

harrywz 06-11-2014 02:42 PM

Quote:

Originally Posted by Motard (Post 109434)
Hey guys, so I have about 1100 miles on my 09, and I have found 2 issues.

One- loud rattling coming from headlight assembly while going over bumps. Its seems like its getting louder. Maybe its just me.

But the second issue has been going on, randomly, since I bought it. I have been riding Dirtbikes, atvs, atcs, and pretty much anything with a motor since I can remember. So at first I thought it was me. But today riding in the city the bike did it again. Stalled out completely when coming to a stop light. I pulled in the clutch, started braking, down shifted to 1st and the bike stalled out. It happened to me last week on a ride and once when I was in bumper to bumper traffic waiting for a accident to clear. I cannot recreate it though. Completely random and well....annoying. It almost feels like the idle isn't high enough of something.

anyone else having these problems?

With the headlight, I would open up the assy and see if all wiring is secure. Sometimes things are loose inside, clip may have come loose.

With stalling, that's a new one. You're the first with that complaint. I would 'tweek' the idle screw a bit and check the vent hoses from the tank, make sure that they are not pinched a bit where they exit near the footpeg.




Motard 06-11-2014 04:59 PM

Damn, was hoping I wasn't the only one. I want to take it to the Dealership since I have only had it for a month, but since I cant recreate it I doubt they will be able to find the issue.

SteveFZ-09 06-11-2014 07:58 PM

Check all of the electrical connectors. The stalling issue that you mention is often the result of a loose electrical connector. I would start with the side stand switch and the connector at the clutch lever.

Poogamer69 06-11-2014 08:13 PM

Quote:

Originally Posted by SteveFZ-09 (Post 109482)
I would start with the side stand switch and the connector at the clutch lever.

+1

peter's fz09 06-11-2014 08:29 PM

Quote:

Originally Posted by Motard (Post 109434)
Hey guys, so I have about 1100 miles on my 09, and I have found 2 issues.

One- loud rattling coming from headlight assembly while going over bumps. Its seems like its getting louder. Maybe its just me.

But the second issue has been going on, randomly, since I bought it. I have been riding Dirtbikes, atvs, atcs, and pretty much anything with a motor since I can remember. So at first I thought it was me. But today riding in the city the bike did it again. Stalled out completely when coming to a stop light. I pulled in the clutch, started braking, down shifted to 1st and the bike stalled out. It happened to me last week on a ride and once when I was in bumper to bumper traffic waiting for a accident to clear. I cannot recreate it though. Completely random and well....annoying. It almost feels like the idle isn't high enough of something.

anyone else having these problems?

I have same problem. I had my fz for 2 weeks with about 400 miles on it and so far died on me twice. Pulled up to stop lights bike was in neutral. when light turn to green I shifted into 1st and bike died. It happened again week later. I can not recreate the problem. Took it back to dealer. Service made some adjustments to computer. Will see how it goes.

Motard 06-11-2014 08:35 PM

Im going to try looking at all the connections before I bring it to the dealer, im glad im not the only one with the issue.

I cheated and searched on the other fz09 forum, but all I could was hard starts with stalling. Guys were linking it to ethanol gas.

Motard 06-11-2014 08:36 PM

Quote:

Originally Posted by Motard (Post 109522)
Im going to try looking at all the connections before I bring it to the dealer, im glad im not the only one with the issue.

I cheated and searched on the other fz09 forum, but all I could was hard starts with stalling. Guys were linking it to ethanol gas.

Called the dealer and they said they would notifiy Yamaha about the issue if it turns up enough it maybe a recall.

onthemove 06-12-2014 04:18 AM

I have just hit 250 miles on my fz09 and I have these EXACT same 2 issues. The rattling I hear coming from the front, but never pinpointed it (only hear it when idle cruising down my ally over bumps). The stalling issue happened once the first day riding, coming to a stop, and once the second day. Hasn't happened since. I'll be saying something to my dealer when I take it in for its 600 mile service.

peter's fz09 06-12-2014 09:00 PM

09
 
Quote:

Originally Posted by peter's fz09 (Post 109514)
I have same problem. I had my fz for 2 weeks with about 400 miles on it and so far died on me twice. Pulled up to stop lights bike was in neutral. when light turn to green I shifted into 1st and bike died. It happened again week later. I can not recreate the problem. Took it back to dealer. Service made some adjustments to computer. Will see how it goes.

I think rattling my be from timing chain. I can recreate it in low rpm's in high gear. Looks like chain may be too relaxed.


All times are GMT -4. The time now is 04:41 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome