QUESTION about alarm installation - Page 2 - Yamaha FZ-09 Forum
Reply
 
LinkBack Thread Tools Search this Thread
post #11 of 11 Old 01-22-2015, 02:32 PM
Super Moderator
 
Join Date: Aug 2013
Location: Cornwall ON Canada
Posts: 1,074
Garage
I really don't understand why your signal lights do not flash. The alarm gives a pulse of power 2 or 3 times, just enough to make them blink.



harrywz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FZ-09 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
to get service or not.. thats the question Matthew Yamaha FZ-09 Service and Maintenance 6 06-19-2015 03:44 PM
fz-07 lowering question Matthew MT-07 / FZ-07 General Discussion 2 01-04-2015 08:07 PM
Removal of Stock Exhaust & Installation of Full Aftermarket (G.P.R.) Exhaust [Video] Niner Yamaha FZ-09 Appearance & Modifications 5 02-24-2014 08:59 AM
FZ-09 Maintenance question 14FZ-0912 FZ-09 General Discussion forum 14 10-10-2013 05:51 PM
FZ-09 question/concern mr pharmacist FZ-09 General Discussion forum 7 09-05-2013 08:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome